NetScaler 10.1 Maximum ICA users

Last week I received a question from a new 10.1 NetScaler Gateway implementation that when more then 5 users where logged in on the CAG the following error was shown:

“Error: Login exceeds maximum allowed users”

But when you do a “show license” Maximum ICA users = “Unlimited” is shown.

For more info: http://support.citrix.com/article/CTX138561

These 5 users where using the 5 built-in platform licenses meant for SSL VPN/ MicroVPN and other nice things!

To resolve this issue if you are only using it for XenApp/ Desktop simply change the “Smart-Access Mode” to “Basic Mode” on the CAG vServer.

Tagged , , , , , , . Bookmark the permalink.

Comments are closed.